Corel draw graphics Suite X3




Скачать 277.64 Kb.
НазваниеCorel draw graphics Suite X3
страница2/2
Дата конвертации12.12.2012
Размер277.64 Kb.
ТипРеферат
1   2

ФИКСИРОВАННЫЕ ОКНА

Свитки, которых в Corel PHOTO-PAINT вообще всегда было великое множество и которые являются диалоговыми окнами для настройки графических инструментов Corel PHOTO-PAINT, теперь стараниями разработчиков можно открыть раз и навсегда. Просто зафиксировав их в главном окне в виде фиксированного окна - панели настройки инструментов, которая "крепится" к одной из сторон главного окна и имеет ярлычок. При каждой новой загрузке положение и содержание фиксированных окон сохраняется.



Для того, чтобы открыть фиксированное окно, нужно выбрать меню Window (Окно) > Dockers (Фиксаторы) > … Далее выбрать тот свиток, который необходим пользователю. По умолчанию фиксированное окно открывается в правом углу главного окна Corel PHOTO-PAINT . Однако фиксированное окно можно превратить в свиток, если щелкнуть по нему мышью и потянуть от края главного окна.

Одновременно можно открыть несколько фиксированных окон. В этом случае все они могут быть показаны двумя способами: первый - в виде одного большого окна с ярлычками (названиями свитков), второй - несколько раздельных фиксированных окон. По умолчанию раскрывается одно большое фиксированное окно с необходимым количеством свитков. Чтобы вывести отдельным фиксированным окном требуемый свиток, нужно щелкнуть левой кнопкой мыши по его ярлычку и потянуть его в смежный угол главного окна. Упражнение требует некоторой сноровки.

Переключая кнопки ярлычков пользователь переходит от свитка к свитку. По желанию фиксированное окно можно не только закрыть, но и свернуть, щелкнув левой кнопкой мыши по двойной стрелке в левом верхнем углу фиксированного окна. Раскрыть фиксированное окно обратно можно, щелкнув по нужному ярлычку.

ПАНЕЛИ ИНСТРУМЕНТОВ

Панель инструментов представляет собой набор кнопок, каждая из которых предназначена для выполнения одной определенной команды. Большинство пользователей знакомы с панелями инструментов по приложениям Windows, таким, например, как MS Office. Кнопки в панели инструментов сгруппированы "по смыслу", согласно пунктам главного меню, но воспроизводимых ими команд несколько больше.



В Corel PHOTO-PAINT таких панелей несколько десятков и по умолчанию они располагаются слева от главного окна и вверху него в две строки. В свою очередь панели инструментов делятся на две категории: основные и вспомогательные. Основные панели инструментов присутствуют в главном окне в течение всего процесса работы с Corel PHOTO-PAINT . Таких панелей всего четыре:

  1. Standart (Стандартная).

  2. Property Bar (Панель свойств).

  3. Toolbox (Панель графики).

  4. Status Bar (Строка состояния).

По умолчанию три этих панели открываются при загрузке Corel PHOTO-PAINT и расположены в главном окне следующим образом: панель Toolbox вертикально слева, панель Standart горизонтально вверху, панель Property Bar горизонтально под стандартной панелью. Содержание панели свойств динамически изменяется в зависимости от выбранных в панели графики команд.

Вспомогательные панели инструментов предназначены для "обслуживания" инструментов из панели Toolbox, а также некоторых пунктов главного меню. Если пользователю не требуется постоянное присутствие вспомогательных панелей в главном окне Corel PHOTO-PAINT 9, то эти панели автоматически высвечиваются в Property Bar.

К вспомогательным можно отнести следующие панели инструментов:

  1. Mask/Object (Маска/Объект).

  2. Movie (Анимация).

  3. Symmetry Bar (Панель симметрии).

  4. Workspace (Рабочая область).

  5. Paint Tools (Инструменты рисования).

  6. Effect Tools (Эффекты).

  7. Clone Tools (Инструменты клонирования).

  8. Object Tools (Объекты).

  9. Mask Tools (Маска).

  10. Zoom Tools (Масштаб).

  11. Undo Tools (Инструменты удаления).

  12. Shape Tools (Узлы).

  13. Fill Tools (Заливка).

  14. Brush Tools (Кисти).

  15. Оbject Transparency Tools (Прозрачность).

  16. Internet Objects (Объекты Интернет).

Содержание панелей инструментов пользователь может редактировать по своему усмотрению, удаляя и добавляя кнопки.

СТАНДАРТНАЯ ПАНЕЛЬ ИНСТРУМЕНТОВ.

Пользователю совершенно не обязательно знать команды всех кнопок из панели Standart, поскольку все они присутствуют среди команд главного меню. Однако это несколько замедляет работу. Разработчики Corel PHOTO-PAINT постарались, чтобы по умолчанию в стандартную панель инструментов вошли наиболее часто используемые команды.

Содержание стандартной панели инструментов:

Пикт.

Название

Описание



New (Создать рисунок)

Создает новый рисунок



Open (Открыть рисунок)

Открывает уже существующий рисунок. Также это можно сделать с помощью клавиш Ctrl+Shift.



Save (Сохранить рисунок)

Сохраняет активный рисунок



Print (Печать)

Печатает активный рисунок или выделенную область



Cut (Вырезать)

Вырезает либо выделенную область, либо элемент рабочего слоя, либо задний план рисунка. Клавиши Shift+Delete.



Copy (Копировать)

Копирует выделенную область, элемент рабочего слоя, задний план рисунка. Клавиши Ctrl+Ins.



Paste as Object (Вставить как объект)

Вставляет в рисунок область из буфера обмена в качестве отдельного элемента. Элемент располагается на новом слое. Клавиши Shift+Ins.



Undo (Удалить предыдущую команду)

Отменяет последнюю из выполняемых команд. Также это можно сделать с помощью клавиш Alt+BackSpace.



Redo (Вернуть удаленную команду)

Возвращает только что отмененную команду.



Import (Импорт файла)

Импортирует в активный рисунок документ заданного формата.



Export (Экспорт файла)

Экспортирует активный рисунок в заданный формат.



Zoom Level (Уровень масштабирования)

Список экранных масштабов, из которого можно выбрать для рисунка требуемый.



Workarea (Рабочая область)

Настройка размеров рабочей области - развернуть во весь экран или показать вместе с панелями инструментов. Клавиша Backspace.



Info (Сведения)

Показывает сведения о рисунке: размер файла, формат, разрешение и т.п.



Launcher (Быстрый запуск)

Запуск приложений из пакета Corel DRAW !



Corel Grafics Community (Общество дизайнеров Corel)

Кнопка, ведущая на сайт www.designers.com, где находится масса полезной информации, скрипты, эффекты, изображения, статьи и т.п.



Help (Помощь)

Вызов контекстной справки. Клавиши Shift+F1.


ПАНЕЛЬ ГРАФИКИ

Основное отличие панели графики от просто панелей инструментов состоит в том, что многие присутствующие на панели Toolbox команды имеют варианты. Все эти варианты представлены в так называемых выплывающих или дополнительных панелях, появляющихся рядом с кнопками на панели графики. Внизу кнопок, имеющих такую дополнительную панель, выведен маленький треугольник-указатель, который ее раскрывает.



Для того, чтобы раскрыть дополнительную панель, нужно щелкнуть мышью по треугольнику. Или по самой кнопке, некоторое время не отпуская кнопку мыши. На раскрывшейся панели с помощью левой кнопки мыши выбирается инструмент. После того, как инструмент из дополнительной панели выбран, она автоматически закрывается. А на панели Toolbox появляется кнопка именно того инструмента, который только что предпочел пользователь. Этот инструмент становится активным, то есть задействованным пользователем в данный момент.

Примечание. Дополнительная панель может существовать вполне автономно, если, раскрыв ее, щелкнуть мышью по образовавшейся границе с панелью графики, а затем потянуть вглубь главного окна. В этом случае выплывающая панель обретет не только самостоятельную жизнь, но и заголовок.

Инструменты Toolbox можно условно поделить на несколько категорий:

 инструменты для построения графики;

 инструменты для редактирования графики;

 утилиты для настройки поля активного документа.

После установки Corel PHOTO-PAINT 9 на панели Toolbox по умолчанию присутствует определенный набор инструментов. Ниже приведен список всех используемых на Toolbox инструментов, первыми из которых названы команды по умолчанию.

ИНСТРУМЕНТЫ ДЛЯ ПОСТРОЕНИЯ ГРАФИКИ.

Как ни странно, текст в Corel PHOTO-PAINT 9 тоже является графическим элементом. Таким образом, к группе инструментов для построения графики будут отнесены:

 Shape (Фигура);

 Node (Узел);

 Text (Текст);

 Brush (Кисть).

Инструмент Shape предназначен для рисования геометрических фигур как правильной, так и произвольной формы. Пользователю предлагается выбор из четырех различных вариантов рисования.

Список команд инструмента Shape



Rectangle (Прямоугольник)

Позволяет начертить прямоугольник или квадрат. Используется по умолчанию.



Ellipse (Эллипс)

Позволяет начертить круг или эллипс.



Polygon (Многоугольник)

Предназначен для создания многоугольников с заданным числом сторон.



Line (Линия)

Используется для построения кривых по точкам.


Инструмент Node позволяет построить векторный каркас по последовательно наносимым узлам. Наличие такого контура (пути) помогает более тонко создавать элементы рисунка. Например, можно преобразовать созданный путь в область выделения и в дальнейшем рисовать только в этой области. Или трассировать изображение, превратив его из растрового в векторное. В новой версии этот инструмент позволяет рисовать не только по опорным узлам, но и произвольно. Дополнительной панели этот инструмент не имеет.

Инструмент Text выплывающей панели не имеет и реализует достаточно ограниченное количество функций. Грустно, но стоит отметить, что подобно аналогичному инструменту из Adobe PhotoShop 4, введенный текст редактированию не подлежит.

Инструмент Brush можно назвать самым ёмким из имеющихся в Corel PHOTO-PAINT 9 средств для построения графики. Каждая из присутствующих здесь кистей содержит множество различных модификаций.

Список команд инструмента Brush



Paint (Рисование)

Позволяет рисовать линии с помощью набора кистей разной формы и фактуры, стилизованных под типы красок. Используется по умолчанию.



Effect (Эффекты)

Применяет к уже готовым изображениям различные спецэффекты: размазывание контуров, изменение яркости, четкости, контраста и многое другое.



Clone (Клонирование)

Рисует не линию, а заранее выбранный фон. Например, с помощью клонирования можно восстановить испорченную область изображения, взяв образец с уцелевшей части рисунка.



Image Spray (Распылитель)

Кисть, которая вместо линий рисует набором картинок. Например, провели черту, а вместо нее - вереница разноцветных бабочек или огненное пламя.

Виды анимации.

Для анимации в Corel можно использовать изображения, как и готовые, так и нарисованные самостоятельно.

Компью́терная анима́ция — вид анимации, создаваемый при помощи компьютера. На сегодня получила широкое применение как в области развлечений, так и в производственной, научной и деловой сферах. Являясь производной от компьютерной графики, анимация наследует те же способы создания изображений:

  • Векторный

Векторная графика — это использование геометрических примитивов, таких как точки, линии, сплайны и многоугольники, для представления изображений в компьютерной графике. Термин используется в противоположность к растровой графике, которая представляет изображения как матрицу пикселей (точек).

  • Растровый

Растровое изображение — это файл данных или структура, представляющая собой сетку пикселей или точек цветов (на практике прямоугольную) на компьютерном мониторе, бумаге и других отображающих устройствах и материалах.

Важными характеристиками изображения являются:

  • количество пикселей. Может указываться отдельно количество пикселей по ширине и высоте (1024*768, 640*480,...) или же, редко, общее количество пикселей (обычно измеряется в мегапикселях);

  • количество используемых цветов (или глубина цвета);

  • цветовое пространство RGB, CMYK, XYZ, YCbCr и др.

Растровую графику редактируют с помощью растровых графических редакторов. Создается растровая графика фотоаппаратами, сканерами, непосредственно в растровом редакторе, также путем экспорта из векторного редактора или в виде скриншотов.

  • Фрактальный

Фрактал (лат. fractus — дробленый) — термин, означающий геометрическую фигуру, обладающую свойством самоподобия, то есть составленную из нескольких частей, каждая из которых подобна всей фигуре целиком. В более широком смысле под фракталами понимают множества точек в евклидовом пространстве, имеющие дробную метрическую размерность (в смысле Минковского или Хаусдорфа), либо метрическую размерность, строго большую топологической.





Фрактальная форма подвида
цветной капусты (Brassica cauliflora)

Следует отметить, что слово «фрактал» не является математическим термином и не имеет общепринятого строгого математического определения. Оно может употребляться, когда рассматриваемая фигура обладает какими-либо из перечисленных ниже свойств:

  • Обладает нетривиальной структурой на всех шкалах. В этом отличие от регулярных фигур (таких, как окружность, эллипс, график гладкой функции): если мы рассмотрим небольшой фрагмент регулярной фигуры в очень крупном масштабе, он будет похож на фрагмент прямой. Для фрактала увеличение масштаба не ведёт к упрощению структуры, на всех шкалах мы увидим одинаково сложную картину.

  • Является самоподобной или приближённо самоподобной.

  • Обладает дробной метрической размерностью или метрической размерностью, превосходящей топологическую.

Многие объекты в природе обладают фрактальными свойствами, например побережья, облака, кроны деревьев, кровеносная система и система альвеол человека или животных.

Фракталы, особенно на плоскости, популярны благодаря сочетанию красоты с простотой построения при помощи компьютера.

  • 3D

Трёхмерная графика (3D, 3 Dimensions, русск. 3 измерения) — раздел компьютерной графики, совокупность приемов и инструментов (как программных, так и аппаратных), призванных обеспечить пространственно-временную непрерывность получаемых изображений. Больше всего применяется для создания изображений в архитектурной визуализации, кинематографе, телевидении, компьютерных играх, печатной продукции, а также в науке.

Трёхмерное изображение отличается от плоского построением геометрической проекции трёхмерной модели сцены на экране компьютера с помощью специализированных программ.

При этом модель может как соответствовать объектам из реального мира (автомобили, здания, ураган, астероид), так и быть полностью абстрактной (проекция четырёхмерного фрактала).

Для получения трёхмерного изображения требуются следующие шаги:

Corel PHOTO-PAINT анимация готового изображения.

Итак, у вас есть картинка, которую вы хотели бы использовать как фон в вашей анимации. По вашему замыслу фон должен постоянно двигаться, но одна картинка не позволяет этого сделать:



Использовался в уроке: Эффект движения облаков.

1.1. Откройте файл с вашей картинкой.

1.2. Измените размер изображения до необходимого (подменю Image > Image Size).

1.3. Преобразуйте фон в слой (двойной клик по Background в палитре Layers (слои)).

1.4. Увеличьте размер холста по ширине в 3 раза (подменю Image > Canvas Size).

1.5. Дважды продублируйте слой (Ctrl+J).

1.6. С помощью инструмента Move (V) расположите слои как показано на рисунке.

1.7. Слой в середине документа отразите по горизонтали (подменю Edit > Transform > Flip Horizontal).

1.8. Объедините все три слоя (Merge Visible в выпадающем меню палитры Layers (слои) (Shift+Ctrl+E)).


1.9. Выделите объединенный слой (Ctrl+A).

1.10. Копируйте слой (Ctrl+C).

1.11. Вставьте слой (Ctrl+V) в новый документ (Ctrl+N) вашего будущего шедевра. Размеры нового документа: высота равна высоте вставляемого слоя, ширина в 3 раза меньше.

1.12. В палитре Animation (анимация) дублируем кадр, в новом кадре перемещаем слой фона от одного края к другому и с помощью функции Tween создаем промежуточные кадры:



Последний кадр полностью дублирует первый, поэтому мы его удаляем и получаем:



Рисование баннера в Corel.



Лучше нарисовать все части по отдельности, а затем соединить их с помощью стандартных Web-программ анимации (Gif Construction Set со спецэффектами, например).
Таким образом, сейчас мы просто создадим статический баннер под названием "Искусство выделяться из толпы", предназначенный для женского сервера красоты.



Для построения мы взяли:
- фотографию девушки с лицензионного диска №3 Corel DRAW (каталог People > 890050.wi);
- желтоватый цвет бумаги из стандартной палитры цветов (оттенок Sand).
Шаг 1.

Создаем новый рисунок размером 468х60 pixels и разрешением 72 dpi. После этого, чтобы повысить точность последующей работы, с помощью команды Image > Resample изменяем разрешение изображения до 200 dpi. Не забудьте при этом отметить галочкой строку Maintain Aspect Ratio (Сохранять пропорции).

Для баннера нам потребуется только ее голова. С помощью инструмента Mask Rectangle (Прямоугольная маска) выделим некоторую часть изображения и остальное отбросим: Image > Crop > To Mask (Изображение > Обрезать > По маске).

Выделим фон, на котором эта голова находится. Выбираем на панели графики Magic Wand Mask (Волшебная палочка) - он находится там же, где и предыдущий инструмент.

На панели свойств инструмента Magic Wand зададим параметр Color Tolerance (Соответствие цвета) равный 7 в режиме Normal.

Color Tolerance (Соответствие цвета). В данном случае этот параметр показывает количество близких к цвету фона оттенков, которые также попадут под выделение. Нам это необходимо потому, что цвет фона может быть неоднородным и состоять из множества пикселей близкого оттенка. Если мы зададим значение, равное 1, то фон будет выделен не полностью (только один оттенок). Если же задать более 10, то "захватим" выделением и девочку. Что тоже нам не нужно.



Щелкаем по фону, выделяя его, затем выполняем команду меню Mask > Invert (Маска > Инверсия), копируем девочку в буфер обмена (Ctrl+C) и создаем новый файл с девочкой на прозрачном фоне: File > New From Clipboard (Новый из буфера обмена).

Шаг 2.

Вставляем голову девушки в созданный выше макет баннера (Ctrl+V). Великовато получилось, поэтому пропорционально уменьшим ее с помощью Object Picker Tool (Инструмент выделения объектов). В панели свойств этого инструмента есть каталог режимов редактирования объекта . Выберем из них Scale Mode (Масштабирование) и зададим масштаб 70% по вертикали и горизонтали. Жмем последовательно на Transform (Преобразовать) и Apply (Применить).


В панели свойств раскрываем каталог эффектов (крайняя левая кнопка) и выбираем из него эффект Sponge (Губка). Эта функция позволяет нам уменьшать или увеличивать насыщенность цветов - от оттенков серого до самых ярких. В панели свойств выставляем следующие параметры:

- Nib Size (Размер кисти): 200;
- Amount (Степень преобразования): -200;
- Soft Edge (Размытие краев): 0


С помощью мыши проводим разок по девушке курсором в виде губки.
Для усиления девичьей непривлекательности, размоем изображение, используя фильтр Blur (Размытие). Из меню выполняем команду Effects > Blur > Motion Blur (Размытие в движении). Этот фильтр даст нам возможность смазать изображение в заданную сторону, одновременно размывая его.

В раскрывшейся диалоговой панели задаем:
- Direction (Направление) 0 градусов;
- Distance (расстояние) 10 pixels. Остальное по умолчанию. Жмем ОК.

И для завершения картинки сделаем изображение девушки более прозрачной. Откроем фиксированное окно Objects (Список объектов) - Ctrl+F7, - щелкнем по слою с девочкой - это у нас Object 1, и сверху в цифровом поле вводим значение Opacity (Непрозрачность) 50%.

На первом уровне "толпы" нам, вообще-то, понадобятся две девушки, поэтому размножим изображение, отзеркалировав и уменьшив его с помощью Object Picker Tool. Опять переключаемся на Scale Mode (Масштабирование), задаем масштаб 90% по вертикали и горизонтали, выбираем режим горизонтального зеркалирования объекта с одновременным созданием его копии . Применяем. Устанавливаем для объекта непрозрачность 30%. Вот, что получилось:



Шаг 3.

Теперь таким же манером добавляем еще одну группу серых девушек. На этот раз масштаб выберем покрупнее - исходное изображение масштабируем до 90%. Применяем все те эффекты, которые использовали на предыдущем шаге, но непрозрачность у обоих объектов теперь ставим 70% и передвигаем их покучнее. Вот, что получилось:



Шаг 4.

Последняя из девушек будет у нас самой яркой. Последний раз вставляем исходную голову в макет баннера и чуточку ее увеличим, примерно до 110%.

Сделаем даму посветлее с помощью уже знакомых нам кистей Effect Tool. Но на этот раз из списка эффектов выбираем не Sponge, а Dodge/Burn (Подсветить/Затемнить). После того, как мы выбрали этот эффект, из списка типов кистей (Brush Type) выберем строку Dodge Highlights (Подсветить самые светлые тона). Размер кисти ставим равным 200 и разок проводим по девушке.

А теперь поярче подкрасим девушке губки. С помощью инструмента Mask Freehand (Произвольная маска) обводим контур губ, последовательно щелкая один раз мышью в каждой новой точке кривой (напоминаю, что для завершения маски нужно дважды щелкнуть левой кнопкой мыши. Добавить новый контур маски - кнопка , исключить часть маски - кнопка ).

Опять переключаемся на кисть Effect Tool, выбираем Sponge и выставляем параметр Amount равный 20. Проводим по губам. Вот, что получилось:



Удаляем маску: Mask > Remove.
Выбираем на панели графики инструмент Object Dropshadow (Тень), а затем в панели свойств из списка готовых теней (Shadow Preset) выберем режим Small Glow (Небольшое оттенение). Голова обретает белый нимб. В результате основная часть рисунка станет такой:



Шаг 5.
Выбираем инструмент Text (Текст), а из списка шрифтов - шрифт Parsek (или любой другой витиеватый, но читаемый). Размер шрифта 22 пункта. Пишем фразу "Искусство выделяться из толпы…" Вот, в общем-то, и все. Щелкаем мышью вне текстового поля.

Примечание. Если бы мы выбрали другой шрифт, например, Arial, нам понадобилось бы подправить расстояние между некоторыми парами букв (кернинг). Это нужно для того, чтобы буквы не теснились друг на друга или, наоборот, не было визуальных разрывов. Все редактирование выполняется с помощью кнопки на панели свойств текста. Выделяем две буквы, между которыми нужно изменить расстояние, нажимаем кнопку, вводим необходимое значение в процентах в строке Kerning и смотрим, что получилось.

Завершающий штрих - подчеркивание надписи.

Сделаем его с помощью кисти Paint Tool (Рисование) из панели графики. Когда мы щелкнем по этой кнопке, в панели свойств из списка типов кистей (Brush Type) нужно выбрать кисть Quick Doodler. Другие параметры задаем следующими:

- Nib Size: 10;
- Transparency: 0;
- Soft Edge: 80.

Но это еще не все в настройках кистей. Открываем фиксированное окно Brush Settings (Установки кистей), нажав одновременно Ctrl+F8. Параметров здесь так много, что они объединены по закладкам.

Раскрываем закладку Stroke Attribute (Атрибуты штриха):

- Smoothing (Сглаживание): 10;
- Fade Out (Затухание): 36.

Раскрываем закладку Orbits (Орбита) и нажимаем значок :

- Number of Orbits (Число орбит): 1;
- Radius: 100;
- Rotation Speed (Скорость вращения): 1;
- Grow Speed (Скорость нарастания): 50
Все остальное - по умолчанию.

А теперь, собственно, и проводим линию. Чтобы вести строго горизонтально, удерживайте одновременно с кнопкой мыши клавишу Ctrl. Не пугайтесь - линия будет изгибаться, так задумано. Вот, что в результате получилось:


Шаг 6.
Перевод файлов в формат gif в Corel PHOTO-PAINT .Мы можем оставить наш рисунок в RGB и не переводить его предварительно в Palette, чтобы увидеть результат, как в PhotoShop.

Нам требуется уменьшить баннер и экспортировать его. Но сначала давайте соединим все объекты в одно целое. Для этого выполняем команду Object > Combine > All objects with backgrownd (Комбинировать > Все объекты с фоном). И только после этого уменьшим разрешение рисунка до 72 dpi.

Примечание. Когда мы уменьшаем разрешение рисунка, все расстояния в пикселах, которые мы определили для теней, остаются постоянными. Резонно: 10 пикселей на рисунке 200 dpi и те же самые 10 пикселей на рисунке в 72 dpi смотрятся по-разному. Вот для этого мы и скомбинировали весь рисунок до того, как уменьшить его.
Неприятности могут поджидать нас и с текстом. Если нам вдруг вздумается его редактировать при разрешении 72dpi, то текст будет четко виден именно при этом разрешении. Это значит, что появятся некрасивые "заусеницы" и рваные края, которых мы избежали, сделав надпись в 200 dpi и переведя ее потом в 72 dpi. Впрочем, некоторых это не смущает.


Выполняем команду File > Export. Выбираем формат gif из списка форматов и жмем Save. Перед нами открылось окно, где исходное изображение слева, результат - справа. Выставляем параметры:

- Smoothing (сглаживание): 100%;
- Palette (палитра): Optimized;
- Dithering (рассеивание): None;
- Colors (количество цветов): 64.

Смотрим, что получилось (кнопка Preview). Губки стали вяловаты… Нужно сохранить цвет. Отмечаем галочкой строку
Color Range Sencitivity to (Сделать цвет чувствительным к…), жмем на кнопку и тыкаем на исходном изображении в самый сочный оттенок губ. Этим действием мы указываем, к какому из цветов должна быть привязана оптимизация (сам он останется неизменным). Придется чуточку потренироваться, поскольку оттенков на губах много, а полученное изображение не должно сильно отдавать в красноту и страдать качеством.
После преобразований жмем ОК. На следующей панели выставляем Transparency (прозрачность): None и снова жмем ОК. Вот и все. Получился баннер вполне приличного качества и размером чуть больше 7200 К




Итог работы.

Мы изучили графический пакет CorelDRAW Graphics Suite X3. Узнали о программе Corel PHOTO-PAINT, о функциях и возможностях. Ознакомились с рабочим интерфейсом и инструментами, используемыми в программе. С помощью программы, мы научились создавать анимацию из готовых и нарисованных изображений, а также создавать баннеры .

Список использованной литературы.

http://ru.wikipedia.org/wiki/

www.corel.ru

www.google.ru

file://localhost/c:/program%20files/corel/coreldraw%20graphics%20suite%2013/languages/ru/tutorials/PHOTO-PAINT%20Experts/pp_exptut.htm

file://localhost/c:/program%20files/corel/coreldraw%20graphics%20suite%2013/languages/ru/tutorials/CorelDRAW%20Tutorials/dr_tut.htm

http://www.mweb.ru/corel/pp/06/
1   2

Похожие:

Corel draw graphics Suite X3 iconТребования к макетам в Corel Draw  Чего нельзя делать в Corel Draw
...
Corel draw graphics Suite X3 iconРуководство для дизайнеров по управлению цветом в Coreldraw Graphics Suite X5 Информация предоставляется корпорацией corel на условиях «как есть»
Информация предоставляется корпорацией corel на условиях «как есть», без каких бы то ни было 
Corel draw graphics Suite X3 iconГрафический редактор Corel Draw
В программе информатики и икт общеобразовательного учреждения, компьютерной графике уделяется незаслуженно мало внимания. В частности...
Corel draw graphics Suite X3 iconУроки Corel Draw: Рисуем красивую флешку
Данный урок расчитан на новичков, но для тех кто уже разбирается где и какой инструмент расположен и как он действует Corel Это мой...
Corel draw graphics Suite X3 iconО оо "Сфера" т.: 64-63-00
Векторный и смешанный формат – Adobe Illustrator ai (*. ai), Corel Draw (*. cdr, *. eps)
Corel draw graphics Suite X3 iconРуководство обозревателя 
Представляем Coreldraw graphics Suite
Corel draw graphics Suite X3 iconI. Характеристика учебной группы
Тип помещения: Аудитория, оборудованная персональными компьютерами с установленной на них программой Corel Draw X4, и установкой...
Corel draw graphics Suite X3 icon"Режимы работы с текстом в Corel draw"
Один из путей – творческий стиль обучения. Основная концепция моей программы “Компьютерная графика” – усвоение учебного материала...
Corel draw graphics Suite X3 iconУказатель, обводим нажатой мышью верхнее крыло так, чтобы в воображаемую прямоугольную рамку попали все узоры этого крыла. Выводим докер
На данном примере мы посмотрим, как в Corel Draw создаются сложные контуры, путём применения кривой Безье, а также функций обрезки,...
Corel draw graphics Suite X3 iconТема: Заливка текстуры в Corel Draw
На первый может показаться, что такой эффект создается при помощи дорогих программ трехмерного моделирования, однако на самом деле...
Разместите кнопку на своём сайте:
kak.znate.ru


База данных защищена авторским правом ©kak.znate.ru 2012
обратиться к администрации
KakZnate
Главная страница