Основ ам использования информационно-коммуникационных технологий




НазваниеОснов ам использования информационно-коммуникационных технологий
страница10/24
Дата конвертации12.12.2012
Размер3.55 Mb.
ТипДокументы
1   ...   6   7   8   9   10   11   12   13   ...   24







  1. НАВЫКИ РАБОТЫ С ТЕКСТОВЫМ ЕДАКТОРОМ MICROSOFT WORD


Microsoft Word - текстовый процессор, предназначенный для создания, просмотра и редактирования текстовых документов, с локальным применением простейших форм таблично-матричных алгоритмов. Выпускается корпорацией Microsoft в составе пакета Microsoft Office. Первая версия была написана Ричардом Броди (Richard Brodie) для IBM PC, использующих DOS, в 1983 году. Позднее выпускались версии для Apple Macintosh (1984), SCO UNIX и Microsoft Windows (1989).

Редактирование документа

Под редактированием подразумевается внесение каких-либо изменений в существующий документ. MS Word представляет широкий набор средств редактирования документов для этих целей.

Прежде чем перейти непосредственно к средствам редактирования, рассмотрим, существующие в MS Word, режимы работы с документом.

1. Средства для представления документа на экране

Работа с документом в MS Word может осуществляться в одном из следующих режимов:

Обычный режим.

Режим Разметки страницы.

Режим Схема документа.

Режим Предварительного просмотра

Полноэкранный режим.

Режим Структуры документа.

Режим Главного документа.

Режим Web-документа.

Ниже приведены средства для переключения режимов.

При редактировании документа в основном используются первые три режима.

Обычный режим обеспечивает наиболее высокую скорость работы документом. Однако часть элементов оформления в этом режиме оказывается недоступна.

Режим разметки страницы позволяет получить адекватное представление о странице документа.

Режим структуры документа предоставляет удобные средства для работы со структурой.

Режим Главного документа основан на режиме структуры. Он полезен при работе с большими документами и позволяет оптимизировать некоторые процедуры.

Режим Схема документа специально предназначен для чтения документа с экрана. Это – режим Word, предлагаемый для применения в Internet. При этом страница делится на две части: схему документа и текст, который представлен более крупными буквами, длина строки изменяется, чтобы помещаться в окне целиком.

Схема документа очень удобна для быстрого поиска нужного раздела в большом документе.

Режим Web-документа предлагается для применения в Internet.

Все режимы могут сочетаться для удобства пользователя, а также применяться независимо друг от друга.

2. Основные приемы редактирования

Самые простые операции редактирования сводятся к вставке или удалению символа. Вставка символа осуществляется его непосредственным вводом с клавиатуры. Для удаления символа используются клавиши Delete и Backspace в зависимости от того, требуется удалить символ справа или слева от курсора. Более сложные операции предполагают работу с фрагментами документа, которые могут содержать рисунки, таблицы и другие объекты. В MS Word можно перемещать, копировать и удалять фрагменты документа. Однако прежде чем приступить к операциям с фрагментами, необходимо выделить фрагмент в документе.

3. Выделение текста

Для выделения текста можно использовать мышь или клавиатуру.

4. Выделение текста с помощью мыши

Мышь удобна при выделении небольших фрагментов текста. С помощью нее можно выделить фрагмент произвольного размера.

Форматирование символов

Форматирование символов включает в себя установку различных параметров шрифта, интервалов между символами и смещений. С помощью этих средств можно выделить в документе наиболее важные места (например, заголовки). Кроме того, существуют дополнительные средства, позволяющие устанавливать отображение символов малыми прописными буквами, в виде верхних и нижних индексов и т. д. Помимо этих средств форматирования при работе над документом могут быть использованы специальные символы шрифтов, которые позволяют внести разнообразие в оформление документа.

1. Шрифты

В понятие шрифта входят параметры: тип и размер шрифта, начертание, цвет, специальные эффекты.

Существует множество разнообразных шрифтов, предназначенных для самых различных целей. Для каждого конкретного случая принято использовать шрифты определенного размера: для основного текста обычно выбирают размер 10-12 пт, для заголовков – более крупные размеры (14 пт и выше), для сносок и примечаний – 8 пт.

2. Использование окна диалога Шрифт

Процесс форматирования сводится к установке требуемых параметров для символов. Форматирование текста обычно осуществляется уже после его ввода.

Основные параметры шрифта (тип, размер и начертание) можно установить с помощью меню команды Формат –> Шрифт, панели инструментов Форматирование, клавишных команд и контекстного меню.

Для открытия окна диалога Шрифт необходимо выполнить одно из следующих действий:

Выбрать команду Формат –> Шрифт.

Нажать правой кнопкой мыши по выделенной для форматирования области документа. На экране появится контекстное меню, из которого выбрать команду Шрифт.

Нажать комбинацию клавиш Ctrl+D.

Окно диалога содержит три вкладки: Шрифт, Интервал и Анимация (рис.1).

При работе в окне диалога Шрифт установленные параметры шрифта отображаются в окне Образец.

Перед началом форматирования необходимо выделить требуемый фрагмент текста, а затем с помощью окна диалога Шрифт установить для него требуемые параметры. При этом сделанные изменения затронут только выделенный фрагмент и не коснутся остальной части документа.



Рис.1 Вкладка Шрифт окна диалога Шрифт

Однако при форматировании фрагментов документа нет необходимости каждый раз открывать окно диалога Шрифт. Для этих целей целесообразно воспользоваться клавиатурой или кнопками панели инструментов Форматирование.

Использование панели инструментов Форматирование

Для форматирования в MS Word существует специально предназначенная для этих целей панель инструментов Форматирование (рис. 2).



Рис.2 Панель инструментов Форматирование

С помощью кнопок этой панели можно выбрать тип и размер шрифта, установить начертание (полужирный, курсив, подчеркивание) и выделение цветом. Если панель инструментов Форматирование отсутствует на экране, надо выполнить команду Вид –> Панели инструментов. Далее в открывшемся списке панелей инструментов выбрать Форматирование.

Вкладка Интервал окна диалога Шрифт

Окно диалога Шрифт содержит еще одну вкладку Интервал, с помощью которой можно установить межсимвольные интервалы и смещение относительно базовой линии вверх или вниз. На рис. 3 представлена вкладка Интервал, назначение опций которой приведено ниже.



Рис.3: Вкладка Интервал окна диалога Шрифт.

Работа с фрагментами текста

Работа с фрагментами текста документа: копирование, удаление, перемещение корректировка текста в режиме замены или вставки символов, проверка орфографии, поиск и замена символов, автоматизация подготовки текста и другие специфические операции.

1. Способы выделения фрагментов текста.

Большинство перечисленных базовых операций выполняется над выделенными фрагментами текста. Существуют различные способы выделения текста – с помощью клавиатурных клавиш или манипулятора мышь.

Выделение фрагмента текста с помощью клавиш:

установка курсора в начало выделения;

одновременное нажатие клавиш “Shift” и клавиш перемещения курсора для закрашивания фрагмента.

2. Для выделения фрагмента текста с помощью мыши на уровне:

отдельных символов, строк текста– установка указателя мыши в начало выделения, и держа нажатой левую кнопку, протащить мышь до конца выделяемого фрагмента;

прямоугольного фрагмента – установка указателя мыши в начало выделения, при нажатой клавише “Alt” и левой кнопке протаскивание мыши как по горизонтали, так и по вертикали;

отдельного слова – установка курсора в произвольное место абзаца и тройной щелчок левой кнопки мыши;

одной строки – одинарный щелчок левой кнопки мыши слева от строки текста;

группы строк текста – одинарный щелчок левой кнопки мыши слева от начала текста и вертикальное протаскивание мыши до конца фрагмента;

объекта (рисунка, формулы, диаграммы) – установка курсора на объекте и одинарный щелчок левой клавиши мыши.

3. Выделение текста всего документа выполняется с помощью команды:

Правка-Выделить всё

Одновременным нажатием клавиш "Ctrl"+“A”.

Указатель Мыши слева от текста и нажать клавишу "Ctrl" .

4. Копирование

Существуют различные способы выполнения команды копирования.

Запустите команду:

2. Нажмите на правую кнопку мыши и выберите команду Copy.

3. Нажмите на клавиатуре одновременно клавиши Ctrl + C.

4. Найдите на стандартной панели инструментов клавишу Copy и нажмите на неё.

Существуют различные способы выполнения команды копирования:

Запустите команду Edit -> Copy:

2. Нажмите на правую кнопку мыши и выберите команду Copy.

3. Нажмите на клавиатуре одновременно клавиши Ctrl + C.

4. Найдите на стандартной панели инструментов клавишу Copy и нажмите на неё.

5. Перемещение текста

Выделите текст.

Выполните команду Edit -> Сut.

Установите курсор туда, где должен быть перемещаемый текст.

Выполните команду Edit -> Paste

6. Удаление текста

Word позволяет быстро удалять текст и графику. Если нужно заменить текст, выделите его и наберите новый. Если вам не нравится прием замещения выделенного при вводе, выберите команду Сервис-Параметры, щелкните на вкладке Правка и сбросьте флажок опции заменять выделенный фрагмент. В Word можно удалить любой текст и графику с помощью команды Правка-Очистить, которая выполняет те же действия, что и клавиша (Delete).

Методы удаления текста с помощью клавиатуры:

- Выделенный текст - (Backspace или Delete);

- Символ слева от курсора - (Backspace);

- Символ справа от курсора - (Delete);

- Слово слева от курсора - (Ctrl+Backspace);

- Слово справа от курсора - (Ctrl+Delete).

Если при работе в Word вы сделали ошибку, можете отменить это действие или команду. Например, если вы случайно удалили слово, можете легко восстановить его. Но если вы передумали, то легко сможете повторить отмененное действие. Word предоставляет вам три способа отмены и повтора последних действий: щелчком на кнопках Отменить или Вернуть стандартной панели инструментов, выбором команд Отменить или Вернуть в меню Правка либо с помощью комбинации клавиш (Ctrl+Z) (Отменить) или (Ctrl+Y) (Вернуть).

Для отмены или повтора нескольких действий щелкните на соответствующей стрелке, расположенной рядом с кнопками Отменить или Вернуть, чтобы раскрыть список последних действий (Рис.4).



Рис.4

Теперь достаточно будет щелкнуть или протащить по списку указатель мыши для выделения тех действий, которые вы хотите отменить или повторить. Отмена и повтор действий производятся в порядке выполнения исходных действий. Некоторые действия, такие как сохранение документа, отменить невозможно.

После того как вы стремительно "перенесли" ваши мысли в документ, Word позволяет вам легко удалять, копировать или перемещать текст. В следующих разделах рассказывается об основных приемах манипуляции текстом и графикой в документах.

Вырезка текста отличается от его удаления тем, что вырезанный текст помещается в буфер обмена. Буфер обмена — это место временного хранения вырезанного или скопированного фрагмента. Содержимое буфера обмена можно вставить в любом месте документа. Операция вырезать удаляет из документа выделенный фрагмент и помещает его в буфер обмена. Операция копировать помещает в буфер обмена копию выделенного текста или графики и оставляет выделенный фрагмент в документе нетронутым.

Буфер обмена не очищается при вставке его содержимого в документ, так что вы имеете возможность вставить в документ фрагмент из буфера обмена столько раз, сколько потребуется. После выполнения команды Вырезать или Копировать предыдущее содержимое буфера обмена Windows будет, замещено новым. Если вы случайно заменили текст нова графику в документе содержимым буфера обмена, щелкните на кнопке Отменить стандартной панели инструментов или нажмите комбинацию клавиш (Ctrl+Z).

Если при выходе из Word в буфере обмена остался большой фрагмент текста или графики, программа может отобразить на экране диалоговое окно с запросом о сохранении или очистке содержимого буфера обмена. Сохраните содержимое, буфера обмена, если вы планируете использовать его в другом приложении, в противном случае щелкните на кнопке Нет, и содержимое будет удалено.

Содержимое буфера обмена можно просмотреть с помощью команды Буфер обмена (Пуск-Программы-Стандартные-Служебные-Буфер обмена). Чтобы закрыть окно Буфер обмена, выберите его из меню Файл-Выход.

Оffice 2003 есть возможность временного хранения фрагментов документа в буфере обмена Office. В прошлом можно было копировать только один фрагмент; при копировании нового фрагмента он замещал старый. Буфер обмена Office — панель инструментов, называющаяся Буфер обмена и позволяющая выбирать между 12 последними скопированными фрагментами. К тому же буфер обмена каждый из скопированных в него фрагментов представляет в виде пиктограммы, соответствующей приложению, из которого был взят фрагмент.

При перемещении указателя мыши над значками фрагментов появляются подсказки, в которых приводится несколько начальных символов фрагмента. Для отображения на экране инструментов буфера обмена Office выберите Вид-Панели инструментов, а затем — Буфер обмена. Чтобы закрыть панель инструментов Буфер обмена, щелкните закрытия в правом углу ее заголовка.

Когда вы вырезаете или вставляете текст, Word следит за числом пробелов в предложении. Например, если вы вставляете слово, перед запятой, Word удалит всe пробелы, между этой запятой и вставляемым словом. Если вы не хотите, использовать функцию, позволяющую учитывать пробелы при копировании, вырезании и вставке, выберите команду Сервис-Параметры, затем перейдите во вкладку Правка и сбросьте флажок опции учитывать пробелы при копировании.

Редактирование с помощью мыши по принципу перетаскивания - самый простой способ перемещения и копирования выделенного фрагмента. Эта функция особенно удобна для копирования или перемещения текста в пределах экрана или между двумя окнами открытых документов. Редактирование по методу "перетащить и опустить" позволяет прокручивать документы для копирований или перемещения текста и графики на несколько страниц. Для прокрутки документа при перетаскивании выделенного фрагмента переместите указатель мыши к горизонтальной линейке или к горизонтальной полосе прокрутки.

Прием редактирования "Перетащить и отпустить" позволяет выделить текст или графику в окне документа и перетащить его на рабочий стол. На рабочем столе будет создан фрагмент документа, который можно переместить в другой документ или в другое место текущего документа. По умолчанию при перетаскивании фрагмента на рабочем столе создается его копия. Чтобы вырезать и переместить фрагмент текста из документа на рабочий стол, при выполнении операции удерживайте нажатой клавишу (Shift). После перетаскивания на рабочем столе появится пиктограмма с надписью начинающейся с Документ, фрагмент... Фрагмент документа на рабочем столе можно открыть двойным щелчком на нем и редактировать, как и любой другой документ Word.

При переносе фрагмента на рабочий стол можно воспользоваться контекстным меню. Если для перетаскивания выделенного фрагмента использовать правую кнопку мыши, контекстное меню, появляющееся в конце операции, поможет выбрать тип операции над фрагментом документа. Четыре варианта, имеющиеся в контекстном меню, позволяют копировать, перемещать, создавать ярлык для выделенного текста в исходном документе или отменять операцию. Перетаскивание фрагмента документа с рабочего стола в документ с помощью левой кнопки копирует фрагмент в документ.

При использовании правой кнопки мыши для перетаскивания целого документа (а не фрагмента) с рабочего стола в открытый документ Word в конце операций также появляется контекстное меню, но вместо команды Создать ярлык для документа доступна команда Создать гиперссылку. Если вы хотите удалить фрагмент документа, щелкните правой кнопкой мыши на его пиктограмме и выберите команду Удалить в контекстном меню.

Если функция перетаскивания у вас "не работает", выберите команду Сервис-Параметры, и щелкните на вкладке Правка. В группе Параметры правки установите флажок опции, использовать перетаскивание текста.

Поиск и замена текста в Word

1. Поиск

Для выполнения поиска надо выбрать команду "Правка"-"Найти" (Ctrl+F). При этом на экране будет отображено окно диалога поиска и замены (Рис.5).



Рис.5

В поле "Найти" необходимо ввести образец для поиска. Для начала поиска надо нажать кнопку "Найти далее". Word выполнит поиск по указанному образцу с того положения, где находится курсор, в направлении к концу документа. Если нужный фрагмент текста найден, то поиск приостанавливается, а найденный текст выделяется. Для продолжения поиска надо опять нажать кнопку "Найти далее". Когда достигнут конец документа, Word об этом сообщает и предлагает продолжить поиск с начала документа. Если необходимости в дальнейшем поиске нет, то надо нажать кнопку "Отмена".

2. Замена

Для выполнения поиска и замены текста надо выбрать команду "Правка"-"Заменить" (Ctrl+H). При этом на экране будет отображено окно диалога поиска и замены (Рис.6).



Рис.6

В поле "Найти" надо ввести фрагмент текста, подлежащей замене. В поле "Заменить на" - текст, который будет вставлен. Для начала замены надо нажать кнопку "Найти далее". Word найдет первый фрагмент текста, подлежащей замене и выделит его. Для замены необходимо нажать кнопку "Заменить". Если вы уверены в правильности замены и нет необходимости контролировать этот процесс, то можно нажать на кнопку "Заменить все". При этом все найденные фрагменты будут заменены и в конце операции Word предоставит отчет о количестве произведенных замен.

Следует быть очень внимательным при замене текста. Например, введя для замены текста слово "банк", Word сделает замену во всех словах, где встречается это словосочетание (Приватбанк, банкомат, Ва-банк и т.д.).

3. Изменение параметров поиска и замены

При щелчке на кнопке "Больше", расположенной в окне диалога "Найти и заменить", отображаются дополнительные параметры, позволяющие более точно определить искомый фрагмент и способ выполнения операции поиска (смотри рисунок выше).

4 Выпадающий список "Направление"..

Определяет область документа, в которой необходимо выполнять поиск. По умолчанию выбирается значение "Везде", т.е. поиск во всем документе, начиная с текущего положения курсора.

5. Флажок "Учитывать регистр".

По умолчанию Word не учитывает регистр букв при поиске. Если флажок установлен, то Word найдет слова, в точности соответствующие указанному образцу для поиска.

6. Флажок "Только слово целиком".

Пропуск включений, соответствующих указанному образцу для поиска, если они являются частью слова. Этот параметр может оказаться полезным при поиске слов, часто являющихся фрагментами других слов. Например, слово "дом" встречается в таких словах как "домашний", "домовой", "бездомный" и т.д.

7. Флажок "Подстановочные знаки".

При установке этого параметра Word рассматривает такие символы, как * (заменяет любое количество любых символов) ? (заменяет один любой символ), как специальные символы, используемые для замены отдельных частей слова, а не как собственно текст.

8. Флажок "Произносится как".

Этот параметр полезен, если написание искомого слова вызывает сомнения. В этом случае можно ввести слово так, как оно слышится, а Word автоматически найдет такое слово. Например, "инжинер" - "инженер".

9. Флажок "Все словоформы".

Используется для поиска всех грамматических форм указанного слова, например, множественного числа - "машина" - "машины".

Кнопка "Формат", расположенная в нижней части окна диалога "Найти и заменить" позволяет выполнять поиск определенных параметров форматирования текста (шрифт, абзац, язык, параметры рамки и т.д.).

Использование графических объектов в электронных документах


В документах Word могут быть использованы два типа графических изображений:

- Рисунки

- Графические объекты.

Рисунки импортируются из файлов, созданных другими программами (не программой Word), а графические объекты можно создавать самостоятельно с помощью встроенных в Word средств (встроенным редактором графических объектов).

Графические объекты в Word

Графические объекты: это любой нарисованный или вставленный объект, который можно редактировать и форматировать с помощью панели инструментов рисования (встроенным редактором графических объектов). Эти объекты являются частью текстового документа.

Автофигуры являются векторными рисунками. Векторные рисунки создаются из линий, кривых, прямоугольников и других объектов. Векторные рисунки сохраняются в формате приложения, в которых они создавались.

Рисунки импортируются из файлов, созданных другими программами (не программой Word), а графические объекты можно создавать самостоятельно с помощью встроенных в Word средств (встроенным редактором графических объектов).

 Рисунки в Word являются изображениями, созданными  из другого файла. Рисунки можно вставлять в документы Word, применив следующие методы: копирование, внедрение или связывание.

К рисункам в Word относятся: точечные рисунки, сканированные изображения, фотографии и картинки. Для изменения рисунков служат панель инструментов Настройка изображения и некоторые инструменты панели инструментов Рисование.

Точечные рисунки (растровые рисунки) – это рисунки, образованные набором точек. Точечные рисунки создаются в таких графических редакторах,  как Microsoft Paint. К точечным рисункам относятся  все сканированные изображения и фотографии. Точечные рисунки часто сохраняются с расширением BMP, PNG, JPG или GIF.

Вставка распространенных графических форматов файлов (формат файла обозначается расширением имени файла) в документ производится напрямую или с использованием специальных графических фильтров.

Типы графических файлов, поддерживаемые Word:

 Enhanced Metafile (.EMF)

 Graphics Interchange Format (.GIF)

 Joint Photographic Experts Group (.JPG)

 Portable Network Graphics (.PNG)

 Точечные рисунки Microsoft Windows (BMP, RLE, DIB)

 Метафайлы Microsoft Windows (.WMF)

 Tagged Image File Format (.TIF)

 Encapsulated PostScript (.EPS)

В комплект поставки Word входит коллекция рисунков в составе Clip Gallery. В коллекции клипов содержится набор картинок, относящихся к Microsoft Word. Большинство картинок выполнено в формате метафайла.

Кроме того, в Windows существует технология, позволяющая одним приложениям использовать информацию, создаваемую и редактируемую другим приложением. Называется эта технология OLE – объектное связывание и встраивание.

Для связывания и внедрения используется либо часть объекта, либо весь документ полностью. Вставка различных графических изображений из различных графических редакторов осуществляется командой Вставка / Объект, откроется окно диалога Вставка объекта. Для вставки нового рисунка (объекта) в документ Word используют вкладку Создание, а для вставки существующего рисунка – вкладку Создание из файла.

Импортирование графики в документ Word

Вставка рисунка в документ Word из другой программы (из файла)

Для вставки содержимого графического файла необходимо выполнить:

 Щелкнуть место вставки рисунка

 В меню Вставка выбрать команду Рисунок, а затем — команду Из файла…

 Выбрать рисунок, который следует вставить

 Дважды щелкните рисунок, который следует вставить

Копирование графики из другой программы:

 Выделите графический объект в другой программе и выполните команду копирования в буфер обмена одним из способов

 Укажите курсором место вставки рисунка в документе WORD

 Выполните в WORD команду Правка – Вставить или Правка – Специальная вставка

 Выберите из списка "Как:" необходимый формат данных. Можно выбрать любое значение, кроме того, в которое входит слово объект, так как в этом случае произойдет внедрение данных.

Вставка рисунка или картинки из коллекции в документ Word:

 Укажите место вставки рисунка или картинки

 В меню Вставка выберите команду Рисунок или Нажмите кнопку Добавить картинку на панели инструментов Рисование, а затем в Области задач выберите раздел Упорядочить картинки. Появится окно Избранное – Коллекция картинок, в котором необходимо выбрать нужную категорию в Коллекции Microsoft Office

 Выделите нужный рисунок, а затем выберите команду Копировать в появившемся меню, после этого нажмите кнопку Вставить на панели инструментов

 После завершения работы с коллекцией нажмите кнопку Закрыть в окне Избранное – Коллекция картинок

Вставка рисунка со сканера в документ Word
Сканирование и вставка рисунка в документ Word
Для выполнения этой процедуры к компьютеру должно быть подключено устройство (сканер или цифровая камера), поддерживающее протокол TWAIN. Кроме того, на компьютере должно быть установлено программное обеспечение, поддерживающее протокол TWAIN.

Настройка изображения в документе Word

Рисунки, созданные из другого файла, включают точечные рисунки, сканированные изображения и фотографии, а также картинки. Для изменения рисунков служат панель инструментов Настройка изображения и некоторые кнопки панели инструментов Рисование.

При выделении рисунка на экран выводится панель инструментов Настройка изображения с инструментами, позволяющими обрезать рисунок, добавить к нему границу или изменить его яркость и контраст и т.д.



Создание графических объектов в документе Word

Графический редактор Word, позволяет быстро строить несложные рисунки. Возможности, предоставляемые редактором рисунков, очень похожи на средства, имеющиеся в любом другом графическом редакторе. Для редактирования объектов и изменения их цветов, заливок, границ и других параметров, служит панель инструментов Рисование.Процесс создания рисунков из графических объектов состоит из трех основных действий:

 Вставка рисованных объекты в документ

 Рисование или выполнение определенных действий (например, перемещение рисованных объектов по документу, группировка, порядок и т.д.)

 Изменение рисованных объектов (например, изменение размеров, угла поворота и т.д.).

Средняя группа кнопок на панели инструментов Рисование предназначена для вставки разнообразных графических объектов:

 автофигуры

 линии

 стрелки

 прямоугольник

 овал

 надпись

 добавить объект WordArt.



Существует три основные категории графических объектов, создаваемых средствами Word:

 Автофигуры – это стандартные графические объекты

 Объект WordArt  служит для создания фигурного текста

 Объект Надпись служит для нестандартной вставки небольших текстов. Кнопка с изображением текста и буквицы А, которая активизирует этот объект, находится на панели Рисование.

После вставки графических объектов в документ осуществляется процесс рисования. Для рисования или работы с графическими объектами предназначена группа кнопок: Рисование и Выбор объектов.



В процессе действий (группировать, порядок, перемещение, изменение размеров и угла поворота, привязка, расположение текста в объектах и т.д.) создается рисунок.

Основной принцип работы с графическими объектами тот же, что и при работе с текстом документа: сначала следует выделить объект, а затем выполнить с ним некоторые действия.

Изменение цвета и типа графических объектов.
Группа кнопок на панели инструментов Рисование предназначена для изменения цвета и узора заливки графических объектов, цвета и типа линий, цвета шрифта, а также для придания объекту эффекта тени или объема



Форматирование надписей, картинок и рисунков
Диалоговое окно формат. Диалоговое окно формат предполагает наиболее полные возможности для форматирования графических объектов.

Для того чтобы активизировать окно диалога Формат, необходимо выполнить следующие действия:

 Выделить объект, щелкнув на нем. Чтобы выделить объект, располагающий позади текста, нужно сначала щелкнуть на кнопке Выбор объектов панели инструментов Рисование

 Выбрать из меню Формат команду Автофигура, Надпись, Рисунок, Объект WordArt. Название команды зависит от типа выделенного объекта. Откроется диалоговое окно Формат. Название окна будет соответствовать типу выделенного объекта.



Проверка правописание и орфографии

Есть одна вещь, которую вы не можете не отметить – это встречающиеся орфографические ошибки в тексте. Как мы условились ранее, вы набирали текст, не концентрируя внимание на ошибках, которые вы наверняка совершили при наборе текста. Эти ошибки, скорее всего, подчеркнуты красной волнистой линией в документе. Если в тексте есть слова или фразы, подчеркнутые волнистой зеленой линией, то имеет место грамматическая ошибка (или Microsoft Word настаивает, что вами совершена грамматическая ошибка).

Самый простой способ исправить орфографическую ошибку это кликнуть правой кнопкой мышки по слову, подчеркнутому красной волнистой линией. Вы увидите следующее появившееся меню:



На данном изображении мы кликнули правой кнопкой мышки по не правильно написанному слову "бесплатные". В появившемся меню показаны возможные варианты правильного написания данного слова. Мы выбираем вариант "бесплатные". Кликните левой кнопкой мышки по правильному варианту, чтобы заменить им не правильно написанное слово. Красная волнистая линия исчезнет. (Кстати, пока не обращайте внимание на окно, которое появляется над меню (иногда ниже меню), мы подойдем к рассмотрению параметров форматирования в следующем разделе.)

Проделайте те же действия с остальными словами, написанными с орфографическими ошибками в вашем тексте, после чего сохраните работу.

Параметры проверки орфографии WORD

Для одновременной проверки правописания более чем одного слова, воспользуйтесь диалоговым окном грамматики и орфографии. Для того, чтобы его увидеть, нажмите на вкладку Рецензирование в верхней части word. Во вкладке Рецензирование найдите раздел Правописание. Затем нажмите кнопку Орфография и Грамматика.



После нажатия кнопки Орфография и Грамматика вы увидите появившееся диалоговое окно.



Используя это диалоговое окно, Вы можете выполнить большинство действий, которые вы могли бы сделать, используя нажатие правой кнопки мышки по написанному с орфографической ошибкой слову. В области Варианты предлагаются альтернативные слова с правильным правописанием подчеркнутому слову.

Например, если Вам надо напискать фамилию, то в предложенных вариантах ее не будет. Тогда необходимо нажать на кнопку Добавить в словарь (или нажать Пропустить).

После того, как вы исправите одно слово, диалоговое окно перейдет к следующему подчеркнутому в тексте слову. Если следующее слово написано с ошибкой, то в предлагаемом списке надо выбрать правильный вариант и нажать Заменить. Когда список не правильно написанных слов закончится, диалоговое окно исчезнет.

ПРАВИЛА НАСТРОЙКИ ОРФОГРАФИИ В WORD

Иногда, Вам хочется иметь несколько больший контроль над тем, что подчеркивает Вам Microsoft word. Для этого надо воспользоваться диалоговым окном Правописание.

В Word 2010, нажмите на вкладку Файл. Вы увидите пункт параметры в нижней части слева.



Нажмите кнопку Параметры word (или пункт Параметры) и Вы увидите новое появившееся диалоговое окно. Слева выберите пункт Правописание. Тогда вы увидите несколько сложный перечень действий, которые вы можете выбрать для выполнения.



Галочки, стоящие в окнах напротив каждого действия, показывают, какие действия будут выполняться при проверке орфографии. Нажмите на галочку, если вы хотите отменить какое-то действие и наоборот, щелкните на пустое окно, если вы хотите поставить галочку и выбрать нужную вам операцию. Так, например, если вы не хотите, чтобы word помечал повторяющиеся слова в тексте, тогда уберите галочку напротив этого действия.

АВТОЗАМЕНА В MICROSOFT WORD.

Очень интересная опция – Автозамена. Нажмите кнопку Параметры автозамены в верхней части диалогового окна Правописание. Появится следующее диалоговое окно:



Во вкладке Автозамена Вы можете наблюдать множество встроенных опций, отмеченных галочками. Так, например, Word будет автоматически изменять первую букву в названии дней недели на заглавную сразу, как только Вы нажмете пробел в конце слова, если напротив опции “писать названия дней с прописной буквы ” будет стоять галочка.

На картинке выше вы также видите, что напротив записи “Заменять при вводе” стоит галочка. Это значит, что если вы захотите набрать ряд символов с левой колонки таблицы (двоеточие и следующая за ним скобка), то word автоматом заменит их на смайлик.

. Если вы не хотите, чтобы word выполнял это действие, выберите галочкой данную опцию и далее нажмите кнопку Удалить.

В то же время вы можете использовать возможности Автозамены в ваших интересах

Так, например, если Вы не хотите каждый раз полностью писать ваше имя, а хотите ограничиться только написанием инициалов, чтобы они после нажатия пробела менялись автоматом на полное имя и фамилию, то вы можете внести корректировку в поле “заменять при вводе”. Так, введите ваше имя в поле, как показано на картинке ниже



После нажатия кнопки добавить, ваш текст будет добавлен в список.



Нажмите кнопку ОК в диалоговом окне Автозамена и в диалоговом окне Параметры и вы вернетесь в Word.

. Теперь, когда вы наберете инициалы ИВИ они заменятся на Иванов Иван Иванович в вашем тексте.

В следующем уроке мы рассмотри некоторые элементы форматирования документа в Word.

Вывод документа на печать

1. Предварительный просмотр и печать документов

Печать документов была и остается одной из наиболее важных функций текстовых редакторов.

MS Word позволяет напечатать требуемый документ одним нажатием кнопки на панели инструментов. Однако возможности MS Word, предоставляемые при печати документов, гораздо шире. С его помощью можно:

осуществить предварительный просмотр одной или нескольких страниц документа;

напечатать более одной копии документа;

напечатать отдельные страницы документа;

напечатать черновую копию без графики (для ускорения печати);

вывести документ в файл, который впоследствии может быть напечатан без MS Word.

2. Предварительный просмотр перед печатью

Перед выводом документа на печать целесообразно просмотреть, как он будет выглядеть на бумаге. Это сэкономит время и расходные материалы.

Для просмотра документа можно пользоваться любым из четырех режимов: обычным, разметки страницы, структуры документа и предварительного просмотра перед печатью. Режим предварительного просмотра предоставляет для работы панель Предварительный просмотр со специальными средствами.

В режиме предварительного просмотра можно выполнить следующие действия при помощи соответствующей панели инструментов:

Печатать документ в соответствии с опциями, установленными в окне диалога Печать.

Осуществлять переключение между режимами увеличение/уменьшение (курсор мыши имеет форму увеличительного стекла) и редактирования (стандартная форма курсора).

Осуществлять просмотр одиночных страниц документа.

Осуществлять просмотр нескольких страниц документа одновременно.

Изменить масштаб отображения документа на экране.

Отобразить/спрятать горизонтальную и вертикальную линейки

Сжать документ. Целесообразно использовать в том случае, если последняя страница содержит небольшой объем текста.

Максимально увеличить область, предназначенную для просмотра документа за счет удаления с экрана панелей и других элементов.

Осуществить выход из режима предварительного просмотра

Чтобы вывести документ на экран в режиме предварительного просмотра, необходимо выполнить следующие действия:

1.  Открыть документ, который нужно просмотреть.

2.  Выполнить команду Файл –> Предварительный просмотр или нажать кнопку Предварительный просмотр на стандартной панели инструментов.

3.  Просмотреть одновременно несколько страниц документа на экране. Для этого нажать кнопку Несколько страниц на панели инструментов Предварительный просмотр.

4. Чтобы вернуться к просмотру отдельных страниц документа, нажать кнопку Одна страница.

Оформление документа с использованием стилей и шаблонов

Все документы, которые создаются в Word, основаны на каком-либо шаблоне. Шаблон (template)- это образец для создания нового документа, в нем хранятся различные элементы, которые составляют основу документа Word. Другими словами шаблоны определяют основную структуру документа и содержат настройки документа: шрифты, автотекст, макросы, параметры страницы, форматирование, стили и т.д.

В процессе создания документа template присоединяется к документу и в создаваемый Document из шаблона копируются его некоторые элементы (например, параметры страницы, стили), а другие компоненты (например, автотекст и макросы) остаются в шаблоне. Но так как template присоединен к документу, то Document всегда может получить доступ к этим компонентам шаблона.

В Word существуют два типа основных видов шаблонов:

общие или глобальные шаблоны (global templates);

шаблоны документов (установленные и пользовательские) или локальные templates.

Общий или глобальный template - это template, загруженный в Microsoft Word в окне "Шаблоны и надстройки", которое открывается командой Разработчик/Шаблон документа. Хранящиеся в общем шаблоне все макросы, элементы списка автотекста, стили, сочетания клавиш, доступны для любого открытого документа, даже если этот Document основан на другом шаблоне.

Любой Document может обратиться к любому компоненту любого шаблона, если этот template загружен пользователем как общий. Но общий template остается загруженным только на время текущего сеанса, а при выходе из приложения Word 2007 и повторном его запуске необходимо перезагрузить вручную. Такие общие templates являются сеансовыми, а не постоянными.

Для автоматической загрузки общего шаблона необходимо поместить его ярлык в папку Startup папки Word, например, C:\Documents and Settings\Админ\Application Data\Microsoft\Word\STARTUP. В этом случае общий template будет постоянным.

Template Normal.dotm (файлы с расширением .dotm позволяют выполнять макросы в файлах) разработан специально для использования в качестве общего или глобального шаблона приложения, который автоматически загружается каждый раз при запуске Word 2007, т.е. является постоянным. Глобальный (общий) template, который называется "Новый Document" и хранится в файле Normal.dotm, является базовым шаблоном. Normal.dotm - это универсальный template для любых типов документов, он всегда загружается и всегда присоединен к открытым документам.

Этот базовый template можно считать своего рода пустым документом (т.е. без содержимого) с заданными свойствами, на основе которого строятся новые Documents или создаются новые templates. Normal.dotm изменять нельзя, так как на нем основаны все документы и все шаблоны документов Word 2007.

Normal.dotm может храниться в каталогах: C:\Documents and Settings\Админ\Application Data\Microsoft\Templates (для ОС Windows XP) или C:\Users\Админ\App Data\Roaming\Microsoft\Templates (для ОС Windows 7). Там же хранятся и пользовательские templates, т.е. созданные пользователем самостоятельно, например My_template.dotm, который является резервной копией Normal.dotm, или Template_document.dotx и Template_document.dot и т.д.

Templates документов - это templates типовых документов с расширением .dotx, которые не содержат макросов и программ (файлы с расширением .dotx и .docx не поддерживают макросы, а значит не подвергаются заражению макровирусами). В Word 2007 набор шаблонов типовых документов называется "Установленные шаблоны". "Установленные шаблоны" устанавливаются при инсталляции Microsoft Office System 2007. Templates документа, например, Стандартный факс, Стандартное письмо, в диалоговом окне "Создание документа", содержат настройки, доступные только для документов, основанных на этом шаблоне.

При создании письма на основе шаблона "Стандартное письмо" могут использоваться как настройки локального шаблона "Стандартное письмо", так и настройки общих шаблонов, но высший приоритет имеет локальный. Кроме того, к документу, созданному на основе какого-либо шаблона, можно присоединить template другого документа. Для этого в окне диалога "Шаблоны и надстройки" надо щелкнуть на кнопке присоединить и выбрать требуемый template.

Установленные шаблоны типовых документов (с расширением .dotx) хранятся в директориях:

C:\Program Files\Microsoft Office\Templates\1033 - на английском языке;

C:\Program Files\Microsoft Office\Templates\1049 - на русском языке.

Кроме того, в Word 2007 можно использовать "пользовательские templates", которые отображаются в окне диалога "Создать" на вкладке "Мои шаблоны" (Рис.7). Шаблоны пользователя - это шаблоны типовых документов, которые пользователь самостоятельно создает и хранит на ПК. Пользовательские шаблоны можно создать на основе шаблонов (глобальных и локальных) или из существующих документов.



Рис. 7
Для создания документа или пользовательского шаблона, необходимо щелкнуть мышью на кнопке "Office" и выбрать команду Создать. Откроется окно диалога "Создание документа" (Рис.8), в левой части которого отображены группы шаблонов.



Рис. 8

В группе "Пустые и последние" отображаются пустые шаблоны "Новый документ" (Normal.dotm) и "Новая запись блога". На основе шаблона "Новый документ" можно создать новый Document или пользовательский шаблон. Чтобы начать работу с блогами на базе шаблона "Новая запись блога", необходимо зарегистрировать учетную запись блога.

При использовании группы "Установленные шаблоны" для создания документа или пользовательского шаблона открывается набор (коллекция эскизов) шаблонов типовых документов.

В случае применения группы "Мои шаблоны" для создания документа или пользовательского шаблона открывается окно Создать (Рис.7), в котором можно выбрать пустой "Новый документ" (Normal.dotm) или "пользовательские templates".

При создании документа или пользовательского шаблона на основе группы "Из существующего документа" открывается окно "Создание из имеющегося документа", в котором требуется выбрать соответствующий Document для образца;

1   ...   6   7   8   9   10   11   12   13   ...   24

Похожие:

Основ ам использования информационно-коммуникационных технологий iconПроект «Информатизация системы образования» моу «Гимназия»
Направления деятельности в области использования информационно-коммуникационных технологий
Основ ам использования информационно-коммуникационных технологий iconИспользование информационно-коммуникационных технологий в воспитательной работе
Диапазон использования икт в воспитательном процессе очень широк. Рассмотрим области применения икт на практике
Основ ам использования информационно-коммуникационных технологий iconМфц, график работы, телефон горячей линии, схема проезда, новости; 
Типовое  портальное  решение  для  мфц  на  платформе  Microsoft  использования информационно-коммуникационных технологий. 
Основ ам использования информационно-коммуникационных технологий icon«Формирование информационно коммуникационной культуры педагога»
Использование информационно – коммуникационных технологий в воспитательно-образовательном процессе, для создания единой информационной...
Основ ам использования информационно-коммуникационных технологий iconРуководство по оценке информационно- коммуникационных технологий (икт) В 
Информационно-коммуникационные  технологии  (икт)  могут  значительно  расширить  возможности  обучения  для 
Основ ам использования информационно-коммуникационных технологий iconПравительство астраханской области распоряжение
В целях формирования базы данных для мониторинга использования информационно-коммуникационных технологий в исполнительных органах...
Основ ам использования информационно-коммуникационных технологий iconИспользование информационно-коммуникационных технологий на уроках английского языка

Основ ам использования информационно-коммуникационных технологий iconМодели организации учебного процесса с использованием электронных образовательных ресурсов
Эор будем понимать описание способов построения образовательного процесса в зависимости от факторов, связанных с наличием и спецификой...
Основ ам использования информационно-коммуникационных технологий iconC углубленным изучением отдельных предметов Статья Информационно-коммуникационные технологии как средство повышения качества обучения
Сегодня уже никого не надо убеждать в необходимости и целесообразности внедрения информационно-коммуникационных технологий во все...
Основ ам использования информационно-коммуникационных технологий iconСтандарт основного общего образования по информатике и икт изучение информатики и информационно-коммуникационных технологий на ступени основного общего образования направлено на достижение следующих целей
Изучение информатики и информационно-коммуникационных технологий на ступени основного общего образования направлено на достижение...
Разместите кнопку на своём сайте:
kak.znate.ru


База данных защищена авторским правом ©kak.znate.ru 2012
обратиться к администрации
KakZnate
Главная страница